Je ne peux pas installer la nouvelle application, alors que j'utilisais la précédente

La précédente application NFC Nice Ticket nécessite une version Android supérieure ou égale à 4.4 (Kitkat).

La nouvelle application NFC Nice Ticket nécessite une version Android supérieure ou égale à 5.0 (Lollipop).

Si votre téléphone fonctionne sous Android 4.4 (Kitkat) ,vous pouvez encore utiliser la précédente application pour acheter vos titres et voyager sur le réseau Lignes d'Azur. Dans quelques semaines, il ne sera plus possible d'acheter de titres sur la précédente application.

Vous avez encore besoin d'aide ? Ecrivez nous ! Ecrivez nous !